Keypad for Google SketchUp

Keypad for Google SketchUp



 

   

Kategorie: Dienstprogramme

Entwickler: Vatche Sahakian

© Vatche Sahakian

1,4 MB (iPhone) und 2,7 MB (iPad)

0,79 €  (iPhone . Version 4.0)


FontShuffle

1,59 €  (iPhone . Version 4.1)


FontShuffle


Google SketcUp dürfte jedem bekannt sein. Umso nützlicher eine App, die sich allein darauf beschränkt, die Arbeit mit dem Google-Tool zu vereinfachen. Mit dieser App kann man sein iPad sozusagen als verlängerten Arm und Fernbedienung für Google SketchUp benutzen.

Die über 200 SketchUp-Funktionen sind durch eine intuitive grafische Benutzeroberfläche jederzeit leicht zugänglich. Die Bedienung der kreisförmigen Menüs, Drehregler und Schieberegler wird zudem noch durch farbig unterschiedene Gruppen erleichtert. Darüber hinaus ist die grafische Gestaltung identisch mit der zahlreicher anderer Apps wie KPShop für Adobe Photoshop, Adobe Illustrator für KPLust, KP4D für Cinema 4D, KPFCut für Final Cut Pro, KPMaya für Maya etc. KPSKetch ist zwar nicht direkt an Google angeschlossen, aber für alle Google SketchUp-Anwender eine Top App.

Einige Features
– Shortcuts für die meisten Werkzeuge zum Zeichnen und Betrachten
– Gesten für Umkreisen, Schwenken, Bewegen
– Ziffernblock
– Shortcuts für Präsentationen
– automatische Netzwerk-Verbindung
– manueller Modus zu umgehen der Netzwerk-Firewalls
– Memory-Funktion für schnellen Pairing-Prozeß (iPad und Computer)
– visuelle Hilfen zur Kontrollen (Menüs, Schieberegler, Dialer etc.)
– mehr als 200 Funktionen lassen sich mit maximal Tabs erreichen
– Detaillierte In-App-Dokumentation für alle Steuerelemente
– Hoch-und Querformat werden unterstützt
– Website mit umfangreicher Dokumentation, Details und Hinweise
– Unterstützung von Mac und Windows

KPSKetch ist nicht an Google angeschlossen.

Anforderungen:
– Intel-basierter Mac, mit Leopard oder Snow Leopard
– oder 32-Bit Windows-Rechner mit XP, Vista oder 7
– KeyPad Server-Anwendung von dopplerthepom.com (kostenlos)
– SketchUp Plugins von keypad.dopplerthepom.com (kostenlos)




Sprachen:

Englisch

Voraussetzungen:

Kompatibel mit iPhone, IPod touch und iPad.

Erfordert iOS 3.2 oder neuer.


zurück


Schlagworte: , ,




Kommentieren

Einfach mit dem PAGE Account anmelden oder Formular ausfüllen

Name *

Email *

*Pflichtfeld

Ihr Kommentar *

 
 

Das könnte Sie auch interessieren